For Travelport Worldspan users


All Travelport Worldspan users must take the following actions to ensure they maintain PCI DSS compliance.

Required actions include:

  • Upgrade to a supported Microsoft Operating System (Windows 7+SP1 or higher)
  • Must be running on Internet Explorer 9.0 (or higher). When on Internet Explorer 9.0 or Internet Explorer 10 users must select advanced internet options TLS1.2 to complete the upgrade of the communication protocol as required for PCI DSS compliance.

To support you in becoming PCI DSS compliant find out more below.


Am I ready?
Check your level of PCI DSS compliance with the Travelport 'Am I ready' checker.
Click here, or on the link to the right for more information.

Supported Microsoft environments
Find out if your Operating System and Internet Explorer versions are PCI DSS compliant.
Click here, or on the link to the right for more information.

Get certified for IATA 01 March 2018 compliance deadline
Travelport have partnered with SecurityMetrics who offer PCI DSS certification services with preferential rates for Travelport customers.
Click here, or on the link to the right for more information.

How to determine if Microsoft IE11 settings are configured for PCI DSS compliance.
Click here, or on the link to the right for more information.